[Support request] Unregistered remote periodically activating receiver

Home Forums Wireless Kits Support (KIT-1, KIT-2, TX134 etc) Unregistered remote periodically activating receiver

This topic contains 5 replies, has 2 voices, and was last updated by   William 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13422 Reply

    solid
    Participant

    Last year I purchased a KIT-1 (I think it’s v4 for my garage door) it’s been working fine.
    I recently purchased another KIT-1 (it’s v5) for a heater.

    I registered the new remote with the new receiver, and that works fine.

    However, sometimes, when I click the new remote, it will open the Garage Door, even though this remote was never registered with the that receiver! It doesn’t happen every time, but it will usually happen within 20 clicks or so. This is happening when I’m only a few feet away from the receiver, so the inconsistency isn’t due to range.

    This gives me some concern about the security of the rolling codes – how could this happen? Is there something I’m missing?

    #13424 Reply

    William
    Keymaster

    Our receiver should be V5 since Dec-2017, can you please confirm the version that you purchased last year is V4?

    And would you please use the new purchased for garage door, and the older receiver for heater, clear the codes and test again?

    Thanks.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

    #13436 Reply

    solid
    Participant

    Hi – yes, it is a V4, I checked my records and I purchased it in October 2017, not last year.

    It’s a bit hard to swap the receivers because of how it’s installed, but i also don’t understand how swapping the function would matter since it’s just a question of whether or not it opens the relay?

    I will wipe and re-bind both receivers. One more piece of info – I did bind a new transmitter with the V4 receiver – perhaps that’s related? (but each transmitter is only bound to one receiver)

    #13441 Reply

    William
    Keymaster

    If this happens again, I think the V4 receiver might be defective (and will act strange under some circumstances, affected by RF interference etc).

    Our remote’s identity is factory serial number chosen from 2^28 numbers, so it’s highly unlikely to find two remotes with same serial number.

    The swapping suggestion is just for safety consideration, because garage door requires better security than heater.

    And our V5’s MCU has better stability than previous versions, as part of improvement.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

    #13480 Reply

    solid
    Participant

    Thanks for the explanation.

    I cleared all remotes from the V5 and re-registered them to Channel 2. (no changes to the V4), and so far I haven’t experienced the cross talk.

    #13484 Reply

    William
    Keymaster

    Ok thanks, and let me know if you need help in future.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Unregistered remote periodically activating receiver

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Your information: