[Resolved] Unit not funcional

This topic contains 1 reply, has 2 voices, and was last updated by   William 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12958 Reply

    Jeff

    Hello,

    I’ve set the 202U up exactly the way pictured in the image from the website I supplied. Namely, I have an external 24V power source connected and the garage door wires are in the COM and the B/O ports. All dim switches are set to “off” to give a pulse to both ports. The garage door is functional and plugged in. Both remotes are programmed (and i tried both relay ports). Unless you have other troubleshooting steps to offer, I can only conclude that the unit is defective as nothing happens when I press the remote buttons (other than the light interior to the unit lights up, showing that it’s receiving the signal).

    Any ideas, or should I return?

    Thanks,

    Jeff

    #12959 Reply

    William
    Keymaster

    Does relay click sound when button pressed?

    Based on my experience, many of this kind of problem can be solved by using a dedicated 12vdc power adapter. (Because some opener’s can’t support enough power for our receiver to work properly).

    Maybe you can try a new power first, then check if our relay’s NO & COM connected (by using multimeter) when relay clicks.

    If relay clicks, then problem might be somewhere else.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Unit not funcional

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Your information: