[Resolved] Transmitter stops working

Home Forums Wireless Kits Support (KIT-1, KIT-2, TX134 etc) Transmitter stops working

This topic contains 7 replies, has 2 voices, and was last updated by   William 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #12966 Reply

    Son Nguyen

    Hi,

    So I bought this kit a while ago and it worked fine. However, after not using it for 2 weeks, the remote stops working (no response from receiver when transmitter button is pressed). I tried clearing the receiver’s memory and redoing the pairing (storing transmitter code) in this guide but the SIG LED never flashes 3 times when I pressed the transmitter button (i.e: step 1 and 2 worked, but step 3 in the guide never happened).

    When pressing the transmitter button, the LED light on the transmitter lit up so the transmitter is not out of battery.

    Please help,
    Son

    #12967 Reply

    William
    Keymaster

    Hi,
    Sorry for the trouble,
    It seems the receiver module on 202u is not getting signal from remotes.
    Would you please check following?
    1) Maybe change to 12V adapter to power 202u receiver? (if not already done so),
    And if possible, use multimeter to measure voltage, to see if the supplied power is too low or too high.
    Because power supply is known to cause some weird issues like this.

    2) When press & hold transmitter button, does LED on it lit solid or flashes?

    Thanks and let me know.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

    #12968 Reply

    Son Nguyen

    1/ Yes I’m using 12V for power. Just measured the voltage and it is indeed 12V.
    2/ It flashes when I press and hold.

    #12969 Reply

    William
    Keymaster

    When using our remote on 202u receiver, the led should stay solid when press & hold remote buttons.

    When it flashes, there are two possiblities below.
    1. low battery
    2. remote accidently entered trioaes mode (which doesn’t work with 202u).

    Would you please try change remote battery first, and when it stays solid led, then try with our receiver again?
    Thanks.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

    #12970 Reply

    Son Nguyen

    I changed the battery and it still flashes. How do I get out of trioaes mode?

    #12972 Reply

    William
    Keymaster

    1. Open transmitter case, this can be done using a utility knife or cutter knife to pry each side open at the seam, be careful with sharp blade when doing this.
    2. Remove the battery from transmitter battery holder, then wait 5 seconds.
    During which period, you can randomly press remote dome buttons, to deplete the onboard battery
    3. To switch mode, press and hold C button position (the round metal dome with K2 printed beside it)
    4. Insert the battery again into transmitter battery holder, button should be kept same state as step 3.
    5. When battery is fully inserted, release all buttons, then you can observe LED status by press and hold any button (round metal dome) on transmitter.

    6. If LED shows correct flash status (steady on – traditional mode, flashes – TrioAES mode), then put back the transmitter case, otherwise please repeat above steps 2-5. Pay special attention to steps 3-4 or try change new battery if it still doesn’t work.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

    #12979 Reply

    Son Nguyen

    It worked. Thanks a lot!

    #12982 Reply

    William
    Keymaster

    Glad to hear it, thanks.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Transmitter stops working

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Your information: