[Resolved] Relay outputs

This topic contains 4 replies, has 2 voices, and was last updated by   William 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13118 Reply

    clive

    I have your 202u running off 12v DC. I can get LED’s to light up, program remote, etc. hear the click but not getting any voltage from the NO/Com terminals on either relay.

    Videos very helpful but could not determine this problem. Thanks

    #13119 Reply

    clive

    I was able to get the relays to work. No more problem… However one remote is in the “flashing mode” and i tried the steps in the video ( remove battery, etc. don’t press “C” button and reinstall battery, but the flashing mode continues and will not work the relays.

    #13121 Reply

    William
    Keymaster

    Hi,
    For the ‘flashing remote’, please follow the steps to change working mode.
    In current version remote, switching back to normal mode also requires press “c” button (instead of let go in previous versions in video).
    Please try again and let me know, thanks.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

    #13136 Reply

    Raul

    Hi, i have the same problem. What did you do?

    #13146 Reply

    William
    Keymaster

    You mean no voltage from terminals?

    It is as designed, our relay are voltage free dry contacts.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Relay outputs

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Your information: