[Resolved] power on but relays not working

Home Forums Wireless Kits Support (KIT-1, KIT-2, TX134 etc) power on but relays not working

This topic contains 1 reply, has 2 voices, and was last updated by   William 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14099 Reply

    Matthew Solomon

    I pre-wired the 202U receiver on my test bench, programmed the unit for momentary use as a key less entry unit for my vehicle. I then installed the unit, made the final connection as needed, everything worked great. No problems for a few weeks and then last night I noticed that the doors would not lock or unlock. There was power to the receiver but when I press the remote buttons the relays will not operate(lock or unlock). I also was not able to put the reveiver into program mode, or code delete mode. Please advise how I should proceed

    #14100 Reply

    William
    Keymaster

    Sorry for the trouble,
    Would you please first try another dedicated power adapter (12Vdc) to power our receiver & try again?
    Most issues have something to do with power.

    If still doesn’t work, please contact us via Amazon messaging system, our Amazon staff will handle this, thank you.

    Buy KIT-1 at Amazon.com here
    Want better range and security? check out KIT-2
    Need spare remotes for KIT-1 or KIT-2? see here

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: power on but relays not working

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Your information: